Back to overview
Degraded

Service Degraded

Feb 13, 2026 at 1:51pm UTC
Affected services
Web & Teams App

Resolved
Feb 13, 2026 at 5:49pm UTC

The issue was resolved around 5PM and has data services have since been stable.

Created
Feb 13, 2026 at 1:51pm UTC

Seatti is available but with disrupted data services. Bookings might not be loadable with error messages. Our team is investigating.