Access to Seatti is interrupted
Resolved
Oct 29 at 06:44pm CET
Our team restored frontend delivery without Azure CDN. The outage seems to be getting resolved, but we will keep our fallback in place until the situation around CDN has stabilised.
Affected services
Updated
Oct 29 at 06:12pm CET
The issues with Microsoft's CDN are ongoing. We have limited access to Azure CDN tooling as they are disrupted by the outage. Our team is falling back to emergency alternatives to restore access to Seatti.
Affected services
Created
Oct 29 at 04:51pm CET
Microsoft's CDN delivering Seatti's client to end devices apparently experiences a blackout. Many users might have delayed , interrupted or no access to Seatti. Our engineering team is investigating.
Affected services