Back to overview
Downtime
Incident on Seatti API
May 16 at 02:16pm CEST
Affected services
API
Resolved
May 16 at 02:50pm CEST
An error with certificates caused the API to be unavailable. The fix is deployed and the incident resolved.
Affected services
API
Updated
May 16 at 02:45pm CEST
We have identified the issue and a fix is being deployed.
Affected services
API
Created
May 16 at 02:16pm CEST
The API went down at 2:05 PM. The team started measures to bring the API back up.
Affected services
API