Back to overview
Degraded
Performance Issues on Seatti API
Oct 09 at 09:40am CEST
Affected services
API
Resolved
Oct 09 at 10:15am CEST
All services are healthy again
Affected services
API
Created
Oct 09 at 09:40am CEST
We're experiencing degradation of an Azure service in Seatti's production infrastructure. We are fixing the service at the moment.
Affected services
API