Back to overview
Degraded
Performance Issues
Jun 13 at 09:32am CEST
Affected services
API
Resolved
Jun 13 at 09:58am CEST
Performance issues got resolved after fixing a bug in load balancing.
Affected services
API
Created
Jun 13 at 09:32am CEST
Seatti is degraded in performance due to an infrastructure issue. Our team is investigating.
Affected services
API